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About the Quick Start Guide 
This Quick Start Guide is task-based, and is designed to help new Taper-Plus 
users create basic roof estimating projects quickly and easily. It walks you 
through a sample job--step-by-step--giving you the basics needed to start using 
Taper-Plus to generate roofs and create estimates for your own projects. 

Information in this chapter includes: 

• using this guide 
• getting help with your projects 
• getting product information 
• an overview of the sample job you will create 
• a table of keyboard shortcuts for entering coordinates 

 

Using the Quick Start Guide 
 

 
 
 
 
 
 

Getting Help 

This guide presents information in a consistent way to help you quickly find what 
you need. Simply follow the steps as they are set out for you. Note that if 
someone in your office has already been using the program, various options and 
screens may look slightly different. All screens in this tutorial are shown as if the 
program were installed selecting the NEW option during installation. 

Throughout the guide, you will notice Tips! in the left hand margin. These tips 
suggest shortcuts, and act as hints to help you use Taper-Plus efficiently. 

 
 
 

Automated Systems Research provides two ways for you to get help for your 
Taper-Plus estimating projects: 
• online help 
• technical support 

Online help 

Our online help is task-based, and provides detailed information on Taper-Plus 
features and optional settings. 

To view Taper-Plus online help 
• Press F1 to view help for a particular menu option, toolbar button, or window 
• On the Help menu, click Table of Contents 

Technical support 

If you cannot find the technical help you need in this guide or in the online help, 
our Technical Support Representatives can help. Here is how to reach them: 

Automated Systems Research 

Toll free: 1-800-818-2051 Phone: 604-539-0122 
Fax: 604-539-1334 Email: support@asrsoft.com Web: www.asrsoft.com 

Getting Product Information 
For information on this product, as well as our entire line of roofing estimating 
software products, please visit our website at www.asrsoft.com, or call us at the 
numbers listed above. One of our helpful company representatives will be happy 
to assist you. 

mailto:support@asrsoft.com
http://www.asrsoft.com/
http://www.asrsoft.com/
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About the Sample Job 
The sample job teaches the BASIC functions of Taper-Plus, it does not introduce 
advanced features of the application. The job you create using this guide is by no 
means indicative of the limits of the software. It is simply the best way to 
introduce you to the interface. 

For a more complete description of Taper-Plus’ many advanced features, press F1 
at any time to view the online help. 

Here is the layout of the sample job you will be working on. 

You will want to print this page to refer to while you work on the sample job. 
 

Figure 2–1 The sample job 

The instructions set out in this sample job use a combination of keyboard and 
mouse entry methods, depending on the circumstance. 

For information on entering roof coordinates using various entry methods, press 
F1 to view online help for Taper-Plus. 

The following table contains all of the keyboard entry shortcuts you will need 
while working on the sample job. 

 
Direction shortcut keys 

 

U = up V = vertical 

D = down S = sloped 

R = right A = angled 

L = left B = back up a step (undo) 

H = horizontal M = change coordinate display 

Q = quit section (closes section automatically) 



 

 

 
 
 
 
 
 
 
 

Lesson 1: Drawing a Roof 
The first lesson in this sample project walks you through creating a project. 

Included in this section: 

• Opening a new project 
• The Taper-Plus Quick Menu 
• Adding a roof 
• Adding a drain 
• Adding a low area on a drain 
• Changing drawing options 
• Viewing project estimates 
• Generating reports 
• Printing 
• Importing 
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Opening your Project 
To open a new project 
1. On the File menu, click Open Project. 

The Open Project window appears as in Figure 1–1. 
 

Figure 1–1 The Open Project window 

2. In the text entry box, type the name of your project. Call this job Sample 1. 

3. Click OK. 

The Project Title window appears, as in Figure 1–2. 
 

Figure 1–2 The Project Title window 

4. From the Template drop down menu, select DEFAULT, and click OK. 
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The Quick Menu 
You can right-click your mouse in the drawing area at any time to view a menu of 
common tasks. This menu is called the Quick Menu, as seen in Figure 1–3, and 
can be customized to display only the tasks you use most often. For information 
on customizing the Quick Menu, see the online help. 

 

Figure 1–3 The Quick Menu 

 

Adding a Roof 
A roof section can be an entire roof or any part of a complete roof. In this project 
you will add an entire roof. 
1. On the main menu, click Add, then click Roof Section, or click the Add Roof 

icon        . 

The Add Roof Section window appears as in Figure 1–4. 
 

Figure 1–4 The Add Roof Section window 

Notice that the Roof Section Name defaults to A. You can name your roof 
sections, for example “garage roof” by typing the name in the Roof Section 
Name text box. 

2. Click OK to accept the default name. 
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The Add Roof Section window closes, and a crosshair appears in your 
drawing window. The command line at the bottom left of your screen tells 
you what to do next. It looks like Figure 1–5. 

 

 
 

Tip! 
To choose a new 
position for your 
starting point, type A 
(adjust) and enter 
the new coordinates. 

 
 
 
 
 
 
 
 
 
 
 
 

 
Tip! 
If you make a 
mistake at any time, 
simply type B to 
back up a step or 
several steps. 

Figure 1–5 The Add Roof message bar 

 
3. By default, the starting point is X:0.0000 and Y:0.0000. Press Enter to accept 

the default starting point. 

The command line now tells you which keyboard options are available to 
enter the next point. 

 

Figure 1–6 Command line 

4. Type U to go up. 

A text box opens in the task bar on the bottom-left corner of your screen, as 
in Figure 1–7. 

 

Figure 1–7 The Coordinate Entry box 

5. Type 24 in the text box, and hit Enter. 

 
6. Type R to go right, type 10 in the text box, and press Enter. 

7. Type U to go up, type 8 in the text box, and press Enter. 

8. Type R to go right, type 32 in the text box, and press Enter. 

You can move your mouse in the general direction you want to place a point. 
Doing so eliminates the need to enter negative coordinates. 

9. Move your mouse down and to the right. 

10. Type S to enter a slope. 

11. Type 6 in the horizontal text box, tab to the vertical text box, and type 5. 

12. Press Enter. 

13. Type D to go down, type 27 in the text box, and press Enter. 

14. Type Q to close the roof outline. 

Four options appear on the task bar at the bottom left of your screen, as in 
Figure 1–8. 

 

Figure 1–8 The Close options 

15.  Type H, or click Horizontal to close your roof outline horizontally. 

Your roof outline should look like Figure 1–9. 
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Figure 1–9 Outline of Roof Section A 

Zooming into a Roof 
You can quickly zoom into the roof section to get a closer view. 

To zoom into the roof section 
• On the main toolbar, click Zoom Current  . 

Adding Drains 
There are several ways to add drain locations. You can use your mouse or enter 
the coordinates using your keyboard. In this lesson, you will use the keyboard to 
add drains to your roof. 

To add a drain using the keyboard

1. On the main toolbar, click Add Drain .
Your cursor becomes a crosshair, and the following appears in your message
bar:

Figure 1–10 Positioning the drain 

2. Move your cursor Up and to the Right of the reference point.

3. Type A to position the drain using the keyboard.

4. Type 16 for the Horizontal drain coordinate, tab to the Vertical drain
coordinate box and type 16.

5. Press Enter.

6. Move your cursor to the Right of the first drain.

7. Type A to position the second drain using the keyboard, and type 32 in the
Horizontal drain coordinate box.

8. Ensure that the Vertical drain coordinate is set to 16, and press Enter.

9. Press ESC to stop adding drains to the roof.

Your roof outline looks like Figure 1–11.
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Figure 1–11 Roof outline showing added drains 

Using Toolwindows 
The toolwindows are located on all four sides of the drawing window. Each 
toolwindow can contain multiple toolbars. Toolbars are small windows that 
contain groups of icons that give you quick access to a set of related commands 
as shown in Figure 1–12. 

 

Figure 1–12 Add low area toolbar 

To customize or remove toolwindows select Settings in the View menu and 
click on Toolwindows. 

Adding Low Areas on Drains 
You can quickly add low areas on all drains in a roof section with the Add Low 
Area toolbar 

To add a low area on all drains 
• On the Add Low Area toolbar, click Low All Drains . 

The low areas are added automatically, and labeled 0 and 1. Tapered 
insulation is drawn on the roof section. 

The roof should look like Figure 1–13. (If it looks different - select Draw from the 
View menu. Then select Rows for the Section Taper and Section Letters and 
press Enter.) 
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Figure 1–13 Roof outline with low areas 

Viewing Estimates 
To view an estimate of your roof plan 
• On the main toolbar, click Estimate          . 

Your drawing appears in your drawing 
window. Notice each taper panel is now labeled. You should estimate your 
projects before generating reports. 

 

Generating Reports 
You have several choices of reports from which to choose. For this sample job, 
you will create a summary cut list report. 

For more information on generating reports, click F1 to view our online help. 

To generate a report 
1. On the Output menu, click Reports. 

The View Reports dialog box opens, as in Figure 1–14. 
 

Figure 1–14 The View Reports window 

2. At the top of the dialog box, click Cut List to select a cut list report. 

3. In the Quick Generate area, click Summary. 

4. If the Taper Coverage dialog box opens, click OK. 

The View Reports window changes and quickly generates a summary report 
of all the panels required for the project, as in Figure 1–15. 
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Figure 1–15 A summary report in the View Reports window 

5. Click OK to close the View Report window. 

Note that you can also export your report automatically to an Excel spreadsheet. 
In the View menu, select Settings, then click on Report Settings and make sure 
Export Excel File is checked. Then click on Directories Settings and choose where 
you want the Excel file stored. If you select Standard the Excel report will be 
stored in the Project directory. If you select Specify, then you can choose a 
different directory. The Excel files are named as follows: PROJECTNAME_REPORT 
TYPE.xls 

 

Printing your Roof Plan 
 

 
 

Tip! 
For information on 
saving images to be 
viewed and modified 
in other CAD 
programs--.dxf files-- 
or popular graphic 
programs--.tif files, 
please see our online 
help. 

When you have completed drawing your roof plan, you can generate a roof plan 
image to send directly to your printer. 

 
To print a roof plan 
1. On the Output menu, click Plot. 

The Plot Preview window opens with a copy of the project in the center of the 
page, as in Figure 1–16 
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Tip! 
For information on 
using the Options 
and Move buttons to 
change your roof 
plan preview, see the 
online help. 

 
 
 
 
 
 

 
Caution! 
Clicking Cancel 
closes the Plot 
Preview window 
without saving any 
changes you made to 
your roof image. 

 
Figure 1–16 The Plot Preview window 

 
2. In the Plot Type box, choose Printer Plot. 

3. In the Section Taper area, select Grid. 

4. In the Size box, select A. 

The A size is 8 1/2 by 11 inches. 

5. Click Update Preview. 

6. Click Print. 

A dialog box appears asking you if it is OK to print, as in Figure 1–17. 
 

Figure 1–17 The Print dialog box 

 
8. Click Print and Exit to print your roof plan. Or click Cancel to close the dialog 

box and return to the preview pane without sending your roof plan to the 
printer. By pressing F1 while you have the plot window open, you can learn 
more about all the options available. After you’ve completed all the 
tutorials, be sure to check out the online help or manual for information on 
Borders and Default Header on the Setup menu so that you can customize 
your plot layout for your company. 
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Importing a Plan 
 

When importing a plan into Taper-Plus, there are two different procedures 
depending on your plan’s file type. 
 

 
To import a DXF file 

1. In the view menu, select DXF image -> Import DXF image. 

2. Alternatively, on the DXF/Plan toolbar, select Import DXF image . 

3. Select your desired DXF file from the menu. 

 
Figure 1-18 The DXF import window 

Tip! 
Your default directory 
can be changed in the 
directories settings. 
 
 
 
 
Tip! 
DXF images are made 
of attachable points, 
i.e. any corners, and 
anywhere help lines 
intersect the image will 
be attachable. 

4.      If your file is not present, ensure you are in the correct directory. 
5.      After selecting your file, a window will prompt you on whether to 

create roof sections from closed poly lines. 
6.      These roof sections will be created with default names, which 

can be changed later. 

7.      The image can be repositioned using Move DXF Image  . 
 

Setting the scale 
Setting the scale is crucial to correctly importing DXF files. 
This can either be done now, while importing, or later, via the 

DXF Properties  command (note that if you change a property of the current 
image, it will reset to its original location). 
After importing an image, it is advisable to measure one of the sides with the 

Measure Distance  command to ensure you have imported at the correct 
scale. 
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Importing a Plan Image 

1. In the view menu, select Plan Image -> Import Plan Image. 

2. Alternatively, on the DXF/Plan toolbar, select Import Plan Image . 

3. The Import Plan Image window will appear, as in Figure 1-19. 

 
Figure 1-19 The Import Plan Image window  

 
Tip! 
For a complete list 
of supported file 
types, see our 
online help. 

4. Select your desired file type from the dropdown, and your desired file from the 
menu. 

5. If you are importing a file with multiple pages, you will be prompted to select the 
page you wish to import. 

Plan Image Properties 

The Plan Image Properties  command can do a myriad of things to your 
imported image. 

1.   Select which page is currently displayed. 

2.   Change the scale of the image. 

3.   Change the rotation of the image (in degrees). 

4.   Invert the colors (only for TIFF and CALS filetypes). 

Note that after changing the properties, the image will be reset to its default 
location. 

 
You have completed Lesson 1. Lesson 2 covers Modifying your Design. 
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Lesson 2: Modifying a Design 
The second lesson in this sample project walks you through modifying the 
taper design created in Lesson 1. 

Included in this section: 

• Creating a modified 2-way tapered layout 
• Erasing low areas 
• Adding a low area between drains 
• Adding a full cricket 
• Viewing your new tapered design 
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Creating a Modified two-way Tapered Layout 
You can create a 2-way tapered design by entering a linear low area--in this case, 
between two drains. Since we created a 4-way design in Lesson 1, the first step 
is to get rid of the existing low areas. 

Erasing Low Areas 
To erase low areas 
1. On the Erase toolbar, click Erase Low/High Area . Or on the Erase 

menu, click Low/High Area. 

Your mouse pointer turns into a box. 

2. Place the box over the first low area (the left drain, as indicated in Figure 2– 
1), and click to select. 

 

Figure 2–1 Select the first low area 

The Erase Low Area dialog box opens, as in Figure 2–2. 
 

Figure 2–2 The Erase Low Area dialog box 

3. Click OK. 

The first low area is erased. 

4. Place the cursor over the second low area (the right drain) and click. 

5. When the Erase Low Area dialog box opens, click OK. 

The second low area is erased. 

Your outline is redrawn without the tapered insulation. 
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Adding a Low area Between Drains 
To add a low area between drains 

• On the Add Low Area toolbar, click Add Low Area Between Drains . Or on 
the Add menu, point to Low Area, then click Between Drains. 

Since there are only two drains on the roof, the low area is drawn 
automatically, as in Figure 2–3. 

 

Figure 2–3 Low area between drains 

 

Adding a Cricket 
 

 
 

Tip! 
When the total 
width of the cricket 
panel is important, 
choose the 
Perpendicular cricket 
type. This setting 
indicates that the 
cricket width is the 
perpendicular 
distance between the 
cricket edge and the 
cricket high point. 

Taper-Plus can add a cricket in 12 different ways, and each is recognized as a 
unique type. In this lesson, you will add a full cricket. 

 
To add a full cricket 
1. On the View menu, click Settings, then Cricket Entering. 

2. Verify that the cricket type being used is Normal. 

The normal setting indicates that the cricket width is the distance between 
the two cricket tips. 

3. Click OK to close the Cricket Entering window, and click OK again to close the 
Settings window. 

4. On the Add Cricket toolbar, click Add Full Cricket . Or on the Add menu, 
point to Cricket, then click Full. 

The following options appear in your message bar at the bottom left of your 
screen: 

 

Figure 2–4 The Enter First Cricket Point message bar 

Since you want to use the mouse to attach the cricket to the drains, you will 
use Attach mode. Attach mode allows you to attach a new point to an 
existing point without having to calculate the exact coordinates. 
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Tip! 
Attach mode only 
works when there is 
an existing point to 
attach to. 

 

5. On the main toolbar, click Attach  to turn on attach mode. 

The icon on the toolbar turns blue to indicate that it is on, and your cursor 
becomes a box. 

6. Place the cursor on the first drain (left), and click. 

7. Place the cursor on the second drain (right) and click. 

A cricket is created using the drains as the end points, and the following 
prompt appears in your message bar at the bottom left of your screen: 

 

Figure 2–5 The Cricket Tip message bar 

8. Type V for value, then type 8 in the cricket width text box, and press Enter. 

The complete cricket appears in your drawing window, as in Figure 2–6. 
 

 
Figure 2–6 Your roof outline with the added cricket 

9. Right-click or press ESC to exit the command. 

 

Viewing the Tapered Layout 
You can use the drawing options to view your projects in different ways. You’ll 
view the layout without the rows of tapered insulation. 

To view your layout 
1. On the main toolbar, click Draw . 

The Drawing Options window opens. 

2. In the Section Taper area, click Layout. 

3. In the Cricket Taper area, click Layout. 

The Drawing Options dialog box should match Figure 2–7. 

new cricket 
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Figure 2–7 The Drawing Options window 

4. Leave all other settings as they appear, and click OK. 

Your drawing should look like Figure 2–8. 

 

Figure 2–8 

Note that the Quick Draw button in the Status Bar gives you a quick access to 
commonly used Drawing Options 

 
You have completed Lesson 2. Lesson 3 covers Voids and Interior Sections. 
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Lesson 3: Voids and Interior 
Sections 
The third lesson in this sample project introduces adding different types of 
roof sections. You will continue to modify the roof plan you worked on in the 
previous two lessons. 

Included in this section: 

• Adding voids 
• Adding an interior section 
• Adding a low area on an edge 
• Adding long crickets 
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Adding Voids 
Void sections don’t have any insulation. You add a void in much the same way 
you added a roof section in Lesson 1. In this lesson, you will add two identical 
voids. 

To add a void 
1. If Attach is still turned on from the previous lessons, click Attach   to 

turn it off. 

2. On the main toolbar, click Add Section . Or on the Add menu, click Roof 
Section. 

The Add Roof Section window appears, as in Figure 3–1. 

Figure 3–1 The Add Roof Section window 

3. In the Roof Section Type area, click Void, then click OK.

4. On the main toolbar, click Reference Point , then click the point 
indicated in Figure 3–2. 

This changes the location of the reference point. 
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Note 
Right Angle is only 
available when a 
right angle is 
possible 

Figure 3–2 Changing the reference point 

5. Using your mouse and watching the coordinate boxes on your screen, move 
right 7 and down 3. 

6. Click to set your new starting point. 

7. Type R to go right, type 3 in the text entry box, and press Enter. 

8. Type D to go down, type 3 in the text entry box, and press Enter. 

9. Type Q and select Right Angle to close your roof section at a 90-degree 
angle. 

 
The Select Enclosing Section window opens, as in Figure 3–3. 

 

Figure 3–3 The Select Enclosing Section window 

10.  Click OK to enclose the roof section and return to your drawing. 

Now you can add the second void. 

11. Click Add Section         . Or on the Add menu, click Roof Section. 
The Add Roof Section window appears, as in Figure 3–4. 
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Figure 3–4 The Add Roof Section window 

12. In the Roof Section Type area, click Void, then click OK. 

13.  Click the Reference Point icon         , and position the reference point as 
shown in Figure 3–5. 

 

 
Figure 3–5 Changing the reference point again 

14. Using your mouse, move your cursor to the left 5, and down 3. 

15. Click to set your starting point. 

16. Type D to go down, type 3 in the text entry box, and press Enter. 

17. Type L to go left, type 3 in the text entry box, and press Enter. 

18. Type Q, then select Right Angle. 

The Select Enclosing Section dialog box opens once more, as above in 
Figure 3–3. 

19.  Click OK to select A and close the Select Enclosing Section dialog box to 
return to your drawing. 

Your roof outline looks like Figure 3–6. 



Lesson 3: Voids and Interior Sections Adding an Interior Roof 

25 

 

 

 

 
Figure 3–6 Your roof outline showing two new voids 

 

Adding an Interior Roof 
Interior roofs are enclosed by other roof sections. You can add them the same 
way you added voids. 

To add an interior section 
1. On the main toolbar, click Add Section  . 

The Add Roof Section window opens, as in Figure 3–7. 
 

Figure 3–7 The Add Roof Section window 
 

Note that the Roof Section Name is D. This is because you added two voids 
(sections B and C). 

 
2. In the Roof Section Type area, click Interior, then click OK. 

The Add Roof Section window closes and you are returned to your drawing 
window. 

3. On the main toolbar, click Reference Point . 

two new voids 
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Tip! 
You can also use 
decimals to enter 
feet and inches. For 
example, 14’6 can be 
entered as 14.5. 

4. Click the bottom-left corner of the roof outline to make this corner the new 
reference point. 

5. Using your mouse, move your cursor up 5 and to the right 18. 

6. Press Enter. 

7. Type U to go up, type 8 in the text entry box, and press Enter. 

 
8. Type R to go right, then type 10’4 in the text entry box, and press Enter. 

9. Type D to go down, then type 8 in the text entry box, and press Enter. 

10.  Type Q to quit, then type H to close the section horizontally. 

The Enclosing Roof Section window appears, as in Figure 3–8. 
 

Figure 3–8 The Select Enclosing Section window 

11. Select A and click OK. 

Your interior roof is added, and looks like Figure 3–9. 

 

Figure 3–9 Your outline with an interior roof 
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Click here 

Adding a Low Area on an Edge 
To add a low area on an edge 
1. On the Add Low Area toolbar, click Add Low Area on Edge . Or on the 

Add menu, point to Low Area, then click On Edge. 

Your cursor becomes a box. 

2. Select the top edge of the interior roof, as in Figure 3–10. 
 

Figure 3–10 Select the top edge of the interior roof 

Your roof outline looks like Figure 3–11. 
 

Figure 3–11 Your roof outline with a low area on the interior roof 

3. Press Esc to exit the command. 

 

Adding Long Crickets 
The next step is to add long crickets to the voids and interior section you created 
earlier in the lesson. 

To add a long cricket 
1. On the main toolbar, click Attach  to turn on Attach mode. 

2. At the top left side of your drawing area--immediately under the main menu-- 
select A from the Section drop-down list, as shown in Figure 3–12, and left 
click or press Enter. 
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Click here   

 

 
Figure 3–12 Selecting a roof section 

3. On the Add Cricket toolbar, click Add Long Cricket . Or on the Add menu, 
point to Cricket, then click Long. 

4. Place your cursor on the top left corner of the first void and click, as in 
Figure 3–13. 

 

Figure 3–13 Select the first point for your long cricket 

5. Place your cursor on the top right corner of the first void (section B), and 
click. 

The Cricket Tip message appears, as in Figure 3–14. 
 

Figure 3–14 The Cricket Tip message bar 

6. Type V for value, then type 1 in the text entry box. 

7. Press Enter. 

8. Your message bar asks “Is this the correct side?”. Press Enter for Yes. 

Now you can add a long cricket on the second void. 

9. Place your cursor over the top left corner of the second void and click. 

10. Place your cursor over the top right corner of the second void and click. 

11. Type V for value, then type 1 in the text entry box. 

12. Press Enter. 

13.  Press Enter again when you are asked “Is this the correct side?” 

Your roof outline looks like Figure 3–15. 
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Click here 

 

 
Figure 3–15 Your roof outline with long crickets on voids 

Now you can add a long cricket on the interior roof. 

14.  Place your cursor on the bottom left corner of the interior roof and click, as 
in Figure 3–16. 

 

Figure 3–16 Select the bottom left corner of the interior roof 

15. Place your cursor on the bottom right corner of the interior roof and click. 

16. Type V for value, then type 3 in the text entry box. 

17. Hit Enter. 

18.  When you are asked “Is this the correct side?”, click No. 

Your roof outline looks like Figure 3–17. 

Long crickets 
on voids 
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Figure 3–17 Your roof outline with a long cricket on the interior roof 

19. Press Esc to exit the command. 
 

You have reached the end of Lesson 3. Lesson 4 covers working with the 
Materials Database. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Long cricket   
on interior 



 

 

 
 
 
 
 
 
 
 

Lesson 4: Letter Schemes and 
the Materials Database 
The final lesson in this sample project introduces you to customizing Letter 
Schemes and the Materials Database. 

Included in this section: 

• Creating letter schemes 
• Accessing the materials database 
• Specifying material data 

Ta
pe

r-P
lu

s 
Qu

ic
k 

St
ar

t G
ui

de
 



Taper-Plus 9.1 Quick Start Guide 

32 

Creating Letter Schemes 
In this lesson you will set up a letter scheme. 

To create a letter scheme 
1. On the Setup menu, click Letter Schemes.

The Setup Letter Schemes dialog box opens, as in Figure 4–1.

Figure 4–1 The Setup Letter Schemes dialog box 

2. In the Letter Scheme text entry box, type the name IS08, and click Open.

The Generate New Letter Scheme dialog box opens, as in Figure 4–2.

Figure 4–2 The Generate New Letter Scheme dialog box 

3. Ensure that Single Slope is selected, and click OK.

The Setup Single Slope Letter Scheme: IS08 window appears, as in
Figure 4–3.
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Figure 4–3 The Setup Single Slope Letter Scheme: IS08 window 

4. Under General Information, enter a Panel Width of 4 feet, and a Panel
Length of 4 feet.

5. Under Insulation Thickness and Slope, enter a Minimum Thickness of 0.5
and a Maximum Thickness of 2.5.

6. Check to make sure the Slope of Insulation is set at the program default of
0.125 in/ft. This means that the panel rises 1/8 of an inch for every foot.

7. Under Repetitions, enter 10 for the Maximum Number of Repetitions.

8. Under Generate Repetition Name, select Fill.

9. Under Separator select +.

10. Under Normal Letters, select A for the Minimum Letter.

11. Click Generate Scheme.

The new letter scheme appears, as in Figure 4–4.

Figure 4–4 Your new single slope letter scheme 

12. Click OK to close the Setup Letter Scheme dialog box.

13. Click Close to return to the drawing area.
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Accessing the Materials Database 
The Taper-Plus database is designed to provide total flexibility in specifying your 
roof system. Initially, you have some work to do to customize the database 
according to your requirements; however, doing so will save you time when you 
are estimating jobs and ordering materials. 

To view the materials database 
• On the Setup menu, click Materials.

The Setup Materials dialog box opens as in Figure 4–5.

Figure 4–5 The Setup Materials dialog box 

Specifying Material Data 
You can specify the dimensions and costs of the materials you use in your 
projects. 

The materials database has the following columns: 

Material data columns 

Column title What is it? 

ID the unique number given to the material 

Description the type of material 

ST the material sub-type, either T for taper or F for Fill 

UM the unit of measurement (item, sq ft, bd/ft) 

Unit Cost the price of a material, per unit of measure 

Markup % the markup expressed as a decimal (for example.25 is 
25%) 

Bdl the number of panels needed per bundle (only shown if 
known). Note: the bundle value is only useful for a 
material with only one thickness. For materials with 
multiple thicknesses, use the itemize option. 

R-Value/In the measure of thermal resistance 
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Changing Material Data 
When you start using Taper-Plus for your own projects, you will need to change 
material data from time to time. In the next step, you will change the price of IS0 
to .39. 

To change material data 
1. In the Setup Materials dialog box, click ISO.

2. Tab over to the Unit Cost column and type .39.

The Unit Cost is changed to .39/unit of measurement.

If you were only making the one change, you would click OK now, but you are
going to add a material to the database using the same window.

Adding Material Data 
Just as you will need to modify information about materials in your database, 
occasionally you will need to add new materials. For example, in the next step 
you will add a regional-specific material called ISO - West. 

To add a material to the database 
1. Click Add to add a material.

A new row is added, and a unique ID number is generated for the new
material, as in Figure 4–6.

Figure 4–6 The added row 

2. Tab to the Description column and type ISO - West.

3. Tab to the Unit Cost column and type .44.

4. Tab to the Markup column and type .35.

5. Tab to the R-Value/In column and type 6.

Your Setup Material dialog box looks like Figure 4–7.
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Figure 4–7 Your new material data 

6. Click OK to save your new material data.

Note: For insulation materials with non-linear R-Values or pricing, you must 
itemize the materials. If you itemize fill thicknesses you will also have to set up a 
different material for each sheet size, for example, 4x4 and 4x8. 

For further information on itemizing materials, see the Taper-Plus online help. 

Congratulations! You have completed the final lesson of the Taper-Plus Quick 
Start Guide. 

To learn about some of the more advanced features in Taper-Plus, see the Taper- 
Plus Advanced Tutorials. 
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